EIGRP区域如何注入静态路由

拓扑图

R2为外网,R1为边界路由器。R3,R4为内部路由器

基本配置

R2配置:

R2#sh run

Building configuration...

Current configuration : 794 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R2

!

boot-start-marker

boot-end-marker

!

enable password cisco

!

no aaa new-model

memory-size iomem 5

!

!

ip cef

no ip domain lookup

!

interface Loopback0

ip address 2.2.2.2 255.255.255.0

!

interface Serial0/0

ip address 12.1.1.2 255.255.255.0

serial restart-delay 0

!

interface Serial0/1

no ip address

shutdown

serial restart-delay 0

!

interface Serial0/2

no ip address

shutdown

serial restart-delay 0

!

interface Serial0/3

no ip address

shutdown

serial restart-delay 0

!

ip http server

!

control-plane

!

line con 0

exec-timeout 0 0

logging synchronous

line aux 0

line vty 0 4

!

!

end

时间: 2016-02-02

EIGRP区域如何注入静态路由的相关文章

路由知识 静态路由 rip eigrp ospf

第1章 路由选择原理 1.1 几个概念 1.1.1 被动路由协议 用来在路由之间传递用户信息 1.1.2 主动路由协议 用于维护路由器的路由表 R2#show ip route Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area        N1 - OSPF N

如何把IBM AIX 服务器设置为静态路由的路由器

什么是路由? 路由是将一个数据包从源计算机移动到目标计算机的过程.路由通常是由一个称为路由器的私有设备执行.路由是 Internet 的一个重要功能,因为它能够将消息从一台计算机传递到另一台计算机,并最终到达目标计算机.中间的每台计算机都通过将消息传递到下一台计算机来执行路由.这个过程的一部分涉及分析路由表,以便确定最佳路径. 路由的类型 有两种类型的路由:静态路由和动态路由. 静态路由 静态路由是在路由设备启动时通过已加载的配置文件手动向设备的路由表中输入路由的过程.也可以由手动配置路由的网络

如何将静态路由发布到动态路由

打开随书光盘中第6章练习"06 将静态路由发布到动态路由.pkt",如图6-22所示,河北师大和软件学院有各自独立的网络,有独立的IT部门管理自己的网络.Router1是访问Internet的出口.河北师大的内部网络配置EIGRP协议,可以认为是一个自制系统.软件学院的内部网络配置RIP协议,可以认为是一个自制系统.Router3模拟Internet的路由器,PC4模拟Internet的一个计算机. ▲图6-22 静态路由再发布实验的网络拓扑 1.实验环境 网络中的计算机和路由器已经按

Cisco基础实验:静态路由

拓扑图: 1. 配置IP地址 R1配置IP地址: R1(config)#int loopback0 %LINK-5-CHANGED: Interface Loopback0, changed state to up %LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up R1(config-if)#ip address 1.1.1.1 255.255.255.0 R1(config-if)#in

华为NE40E静态路由的BFD检测配置

组网需求:两个系统之间的两对华为NE40E路由器通过光纤直连,两个系统之间的互联路由器运行静态路由器:当光纤链路出现单纤中断的时候,链路将出现单通的现象,静态路由无法自动收敛,将业务疏导到另一侧.需要解决单通导致网络无法自愈的问题. 解决方案:两个系统之间的互联路由器两两启用BFD会话,静态路由绑定BFD会话 具体配置:BFD会话两端路由器都必须实施以下配置 bfd                                路由器启用bfd功能 # bfd 1 bind peer-ip 10

静态路由命令学习笔记

cisco的静态路由命令举例如下: ip route 192.168.7.31 255.255.255.255 192.168.19.250 可简单理解为:如果要访问atch7.31,就去找19.250 这里的7.31这个地址是目的网络地址,255.255.255.255是目的网络地址的掩码 19.250这个地址是下一跳的网络地址. 华为的静态路由命令与思科的差不多,只是名称上稍有不同,也只是出于版权考虑 ip route-static 192.168.7.31 255.255.255.255

华为模拟器静态路由配置

所需命令有 1.system-view 2.Return(用来从除用户视图外的其它视图退回到用户视图.) 3.interfacegigabitethernet?/?/? 4.quit(用来从当前视图退回到较低级别视图,如果是用户视图,则退出系统.) 5.ip route-static(命令用来配置IPv4单播静态路由.) 6.undo ip route-static(命令用来删除配置的IPv4单播静态路由.) 所需设备:若干PC,若干交换机,两台路由. 以下是详细步骤以及拓扑图: 先给PC配置I

思科模拟器静态路由和动态路由配置

思科模拟器 静态路由,动态路由 RIP配置 动态路由协议 RIP 命令就两行比较简单 实验拓扑图如下: 更多精彩内容:http://www.bianceng.cnhttp://www.bianceng.cn/Network/lyjs/ 要想实现pc1 和pc2 通讯就要对R1 ,R2,R3 进行配置 1. 静态配置命令格式如下: 对于R1 Router>en Router#conf Configuring from terminal, memory, or network [terminal]?

静态路由可以胜任多网段之间进行通信

昨天,和朋友在机房讨论组网问题,当讨论到路由器间通信时,朋友问起为什么非要配置路由选择协议.以前一般是根据配置手册或者经验配置也没有仔细考虑过这个问题.想了想,应该是这样理解的(如下). 如果多个网段之间要实现通信,必须使用路由器,这个毫无疑问.如果多个网段之间存在多个可选择的路径,最方便的是采取配置路由选择协议的方法,简单点的网络可以采用RIP协议,如果是复杂的网络则可以采用OSPF.当然在选择的路径不多时也可以采用静态路由的方法. 但是,当多个网段之间只有一条路径时,那么仅仅是配置静态路由就