Oracle Enterprise Pack for Eclipse Luna

Oracle Enterprise Pack for Eclipse (OEPE) 是一个基于 Eclipse Luna (撸哪) 的一个集成绑定版本,包含如下 Oracle 的一些技术:

  • Oracle ADF Tools
  • Oracle Cloud Tools
  • Oracle Coherence Tools
  • Oracle Database Tools
  • Oracle MAF Tools
  • Oracle WebLogic Server Tools
  • GlassFish Tools

你可以通过如下地址安装该工具:

http://marketplace.eclipse.org/content/oracle-enterprise-pack-eclipse-luna#.U7Hm8ajPA9U

项目官网:

http://www.oracle.com/technetwork/developer-tools/eclipse/overview/index.html

时间: 2024-05-09 22:52:07

Oracle Enterprise Pack for Eclipse Luna的相关文章

使用虚拟机在 Oracle Enterprise Linux 上免费试用 Oracle 真正应用集群 10g 第 2 版

修订者Wilson注: 为了方便初学者更好地完成本实验,Wilson对本文进行了若干注释 本文所需要的VMware server 1.0.3 注册码是: 注册码1: 98XY4-54VA4-4216V-4PDZ6 注册码2: WH0M5-XW50J-WA4FU-4MTZ3 此外,同学们还应该下载一个FTP客户端工具用于把各种软件从Windows主机传送到Linux虚拟机当中.最好该工具支持ssh2 over ftp协议的,推荐使用FileZilla: http://filezilla.sourc

chapter3:Oracle Enterprise Manager 入门

enterprise|oracle 第 3 章:Oracle Enterprise Manager 入门 返回课程列表 目的 本章向您介绍 Oracle Enterprise Manager Database Control.当您安装 Oracle 软件时,Oracle Universal Installer 将安装 Oracle Enterprise Manager Database Control.Enterprise Manager Database Control 提供了一个基于 Web

tomcat-关于ECLIPSE LUNA加载TOMCAT的问题

问题描述 关于ECLIPSE LUNA加载TOMCAT的问题 下载的是JAVA EE IDE的版本,通过server添加tomcat 到runtime environment,保存之后(/重启软件),菜单里面没有显示出"tomcat"的配置菜单.也没有工具栏按钮.之前用的kepler版本这样设置之后就会出现了.这是怎么回事?如何设置.谢谢. 解决方案 自己找到的解决办法:通过以下网站下载对应版本的Plugin,并按网页指示内容操作就可以加载TOMCAT了.EclipseTotale -

探索ORACLE之11g DataGuard_04 Oracle EnterPrise Manager OEM部署

探索ORACLE之11g DataGuard_04 Oracle EnterPrise Manager OEM部署 作者:吴伟龙 我们可以看到EM这个时候无法起来,需要重新配置: emctl startup console Environment variable ORACLE_UNQNAME not defined. Please set ORACLE_UNQNAME to database unique name. 重新配置Oracle EnterPrise Manager [oracle@

在 CentOS 7 / RHEL 7 上怎样安装 Eclipse Luna IDE

在 CentOS 7 / RHEL 7 上怎样安装 Eclipse Luna IDE Eclipse是一个集成开发环境(IDE),包含一个基工作区和定制环境的可扩展插件系统.大部分使用于 Java 编写,Eclipse 可以用来开发应用程序. 通过各种插件,Eclipse 也可以用于其他编程语言开发应用程序:Ada.ABAP.C.C++.COBOL. Fortran.Haskell. JavaScript.Lasso.Natural.Perl. PHP. Prolog. Python.Ruby.

Eclipse luna提示框背景改变【插件引起】

原因:安装某些插件引起,会导致Eclipse提示框背景变白.如图 处理 windows->preference->General->Appearance->Colors and Fonts [Basic]

关于Oracle Enterprise Manager的使用!

问题描述 当我在浏览器中输入:http://localhost:5500/em/然后出现的画面是:登录到数据库:orcl * 用户名 * 口令 连接身份 NormalSYSOPERSYSDBA 这个orcl是安装Oracle的时候自己装的一个缺省的数据库:我现在已经创建了一个新的test数据库,我怎么做才能登录到我自己的数据库管理界面呢?小弟刚学Oracle,求指点一下,谢谢了! 解决方案 你看看 oracle 安装目录下的portlist.ini文件. 按照这个路径找.C:oracleprod

eclipse luna兼容哪个版本的ivy插件

问题描述 从eclispemarketplace上安装了ivy2.4.0-rc1,ivyde2.2.0.final,结果使用的时候报这个错误:Aninternalerroroccurredduring:"IvyDEresolve".org.eclipse.osgi.internal.framework.EquinoxConfiguration$1cannotbecasttojava.lang.String 解决方案 解决方案二:试试这个updatesite:

eclipse luna maven失效的原因

昨天发现单位里的eclipse中的maven直接不显示了,不能在 Windows-Preference 中显示maven 也不能新建maven工程,也不能maven-update,连STS(Spring tool suite) 也不起作用 一开始以为下载了SVN冲突了,单位的工程是没有使用maven的(醉了...都是lib中加入的jar包) 后来回家后重新试了又可以了 没办法回单位后下载了新版eclipse,提示需要1.7以上的JDK,于是我就囧了,把环境变量配置成1.7就可以了...   总结